
Last Modified: February 7, 2023 6:03 PM

Drake Tax® Manual

Pay-Per-Return (PPR)

2022

Support.DrakeSoftware.com | (828) 524-8020

https://support.drakesoftware.com/


Copyright

The 2022 Drake Tax® Manual: Pay-Per-Return (PPR), Drake Tax Software®, and any other related ma-
terials are copyrighted material. All rights are reserved by Drake Software®, LLC, including all own-
ership rights. This document, associated software, and related material are the property of Drake 
Software, LLC.

Drake Software, LLC, hereby authorizes you to download, display, print, and reproduce the material 
in this document in an unaltered form only for your personal, non-commercial use or for non-com-
mercial use within your organization. Copyright, trademark, and other proprietary notices may not 
be removed.

© Drake Software, LLC. All rights reserved.

While every attempt has been made to produce an accurate and complete manual, there is no war-
ranty, expressed or implied, to that effect. Drake Software, LLC, assumes no liability for damages or 
claims resulting from the use of the information contained herein.

Trademarks

The Drake Software logo, Drake Tax, DrakePortals®, and Drake Accounting® are registered trademarks 
of Drake Software, LLC. GruntWorx® is a registered trademark of GruntWorx, LLC.

Microsoft® and Windows® are either registered trademarks or trademarks of Microsoft Corporation 
in the United States and other countries.

Other product names mentioned in this manual may be trademarks or registered trademarks of 
their respective companies.

Acknowledgments

We acknowledge the following code sources and copyright owners: 

• 7-Zip Copyright ©1999-2000.  All rights reserved.

 ° Adapted from: [www.7-zip.org]

 ° Use of this code is governed by a GNU LGPL license that can be found in the 
LICENSE file or online at http://www.gnu.org/

• Zlib Copyright ©1995-2017.  All rights reserved.

 ° Adapted from: [www.zlib.net] License can be found in LICENSE file or online at 
www.zlib.net



• Newtonsoft.Json

 ° The MIT License Copyright ©2007. All rights reserved.

 ° License can be found in LICENSE file or online at: 
https://github.com/JamesNK/Newtonsoft.Json/blob/master/LICENSE.md

• DotNetZip Copyright

 ° ©2009-2011.  All rights reserved.

 ° Adapted from: [github.com/haf/DotNetZip.Semverd] License can be found in 
LICENSE file or online at: 
https://raw.githubusercontent.com/haf/DotNetZip.Semverd/master/LICENSE

• Apache Commons Compress Copyright ©2002-2014. All rights reserved.

 ° Adapted from: [github.com/haf/DotNetZip.Semverd]

 ° License can be found in LICENSE file or online at: 
http://www.apache.org/licenses/LICENSE-2.0

• BSD 3-Clause Copyright ©2000-2003. All rights reserved.

 ° Adapted from: [github.com/haf/DotNetZip.Semverd]

 ° License can be found in LICENSE file or online at: 
https://opensource.org/licenses/BSD-3-Clause



This page intentionally left blank.



Table of Contents

New for 2022  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 7

Internet Required  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 7

Conversion to the Unlimited Package  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 8

Getting Started with PPR  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 8

Your PPR Package . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .8
Practice & Test Returns  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .9

Initial Log In   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 9

“Timing Out”  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .10

Administrative Login   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 11

Forgotten Passwords . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .11
Multi-Factor Authentication  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .12

Managing Your PPR Account  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 14

Restrictions and Notes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .15

Purchasing PPR Returns   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 16

About the PPR Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .16

Counting PPRs  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 17

Starting a New Return . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .18
Updating a Return  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .19
Changing an SSN/EIN . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .19
Changing File Type . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .20
Quick Estimator  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .20

After Tax Season  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 21

Renewing Your PPR Program  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 21



Renewing Online  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .21
Renewing by Mail or Fax . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .22



7

Pay-Per-Return (PPR)
Unlike Drake Tax’s unlimited package, the Pay-Per-Return (PPR) tax program allows 
you to purchase only as many returns as you need for the tax season. The PPR 
package comes with 10 individual returns ready to use. Purchase more individual 
returns, as well as business returns, as needed. 
 
This document has been prepared for PPR users as a supplement to the 2022 Drake 
Tax Manual—it is not meant to replace that manual. For information on installing 
and using your program, download the 2022 Drake Tax Manual from 
Support.DrakeSoftware.com > Support > Documents.

New for 2022

There have been ample changes made to the IRS tax code, to individual (1040) returns, and other 
returns (1120, 1120-S, 1065, 1041, 990, 709, and 706) for tax year 2022, many of which are 
important and may affect you.

Review Chapter 1 of the 2022 Drake Tax Manual for details on changes and enhancements. 
For additional information regarding specific changes in tax law, refer to the appropriate 
supplemental manual: The 2022 Drake Tax Manual — Individual, Gift Tax, and Estate Returns or 
the 2022 Drake Tax Manual — Business Returns. All manuals can be downloaded and accessed 
for free from your User Account at Support.DrakeSoftware.com > Support > Documents.

Internet Required

When you purchase returns, those returns are kept on the Drake Tax servers until you “redeem” 
(use) them, at which point the return is stored on your system; therefore, to purchase and 
redeem returns, your computer must be connected to the Internet. Returns cannot be purchased 
or redeemed without an Internet connection.

https://www.drakesoftware.com/sharedassets/manuals/2022/manual22.pdf
https://www.drakesoftware.com/sharedassets/manuals/2022/manual22.pdf
https://www.drakesoftware.com/sharedassets/manuals/2022/manual22.pdf
http://Support.DrakeSoftware.com
https://www.drakesoftware.com/sharedassets/manuals/2022/manual22.pdf
https://www.drakesoftware.com/sharedassets/manuals/2022/individuals.pdf
https://www.drakesoftware.com/sharedassets/manuals/2022/business.pdf
http://Support.DrakeSoftware.com
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Regardless of Internet connectivity, the number of returns purchased and the number of returns 
redeemed is always available for viewing from Setup > Pay Per Return.

• Even if you are not connected to the Internet, you can still work in redeemed 
returns, but you cannot purchase or redeem more until an Internet connection is 
reestablished.

• Returns cannot be purchased or redeemed by phone.

• Returns can be redeemed one at a time only.

Conversion to the Unlimited Package

Owners of Drake Tax’s PPR package can continue to purchase and file 2022 returns until:

• The total amount spent on PPR returns exceeds $2,170.

• The current-year tax season is over (when returns with default extensions can no 
longer be filed (late fall 2023)). 

When either of the above conditions are met, the PPR package is automatically converted to the 
unlimited version of Drake Tax.

Getting Started with PPR

Whether you are installing the Drake Tax PPR package to a single computer or a network, 
installation and setup is nearly identical to installation for preparers using the full version of Drake 
Tax. For information on program installation, setup, and security features, see Chapter 2, of the 
2022 Drake Tax Manual.

Your PPR Package

Drake Tax is available for download through your User Account (Support.DrakeSoftware.com 
> Downloads > Drake Tax) and via CD (available at an extra cost). All federal packages (1040, 
1120, 1120-S, 1065, 1041, 990, 706, and 709), Drake Documents, practice returns, test returns, 
and the e-file program for transmitting test returns to Drake Software are included with the 
initial installation. The 2022 Drake Tax Manual (in PDF format) is included on the CD and is 
also available for download at no cost from your User Account (Support.DrakeSoftware.com > 
Support > Documents).

https://www.drakesoftware.com/sharedassets/manuals/2022/manual22.pdf
http://Support.DrakeSoftware.com
https://www.drakesoftware.com/sharedassets/manuals/2022/manual22.pdf
http://Support.DrakeSoftware.com
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Initial Log In
Programs for state returns, e-file, banking, the Tax Planner, city tax rates, and Forms-Based Data 
Entry are included in a subsequent shipment in January. Federal and state programs are updated 
with each program release thereafter.

Practice & Test Returns

Take advantage of practice and test returns! 
 
Do not create (“redeem”) unnecessary returns while learning to use the tax program; 
instead, use the practice and test returns to practice data entry and transmission. 
Practice and test returns do not count towards your redemption total.

Practice returns, test returns, and EF test returns are available from your User Account and on 
the program CD:

• Test returns allow you to practice e-filing returns (including those with bank products) 
in Drake Tax. The returns will be either accepted or rejected. Correct the rejected 
returns and resend them to receive acknowledgments. The SSNs for the test returns 
run from 500-00-1001 through 500-00-1008; these returns are installed with Drake 
Tax if the option Install Test Returns is selected during installation. Directions for 
using EF test returns can be found at Support.DrakeSoftware.com > Training > 
Practice Returns.

• Practice returns help new Drake Tax clients become more familiar with how data 
is entered in Drake Tax. Practice preparing returns by completing data entry based 
on the practice scenarios provided, and compare your tax return with the provided 
solution. Practice returns and directions for using them can be found at Support.
DrakeSoftware.com > Training > Practice Returns. Practice returns are also included 
on the installation CD. The SSNs for practice returns are as follows:

 ° (individual)   400-00-6001 – 400-00-6010

 ° (corporation)  00-400-6011

 ° (partnership)  00-400-6012

 ° (S corporation)  00-400-6013 

For more information on practice returns, webinars, tutorials, and tax courses, visit Support.
DrakeSoftware.com > Training.

Initial Log In

When you open and log in to Drake Tax for the first time, you are asked to enter your account 
number and serial number again. Then you must set up a password for the primary administrator 
(admin) (Figure 1 on page 10). This must be a “strong” password, meeting the requirements 
in the Password Requirements section of the window (see red circle). After establishing a 

http://Support.DrakeSoftware.com
http://Support.DrakeSoftware.com
http://Support.DrakeSoftware.com
http://Support.DrakeSoftware.com
http://Support.DrakeSoftware.com
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10

password, you are prompted to set up multi-factor authentication (MFA) before being able to log 
in to the tax program.

To log in to Drake Tax:

1. Double-click the Drake Tax icon from your desktop.

2. When the Password setup window is opened, enter a “strong” password in the 
Password field. 

Figure 1: Password Setup window

3. Confirm the password by entering it again in the Repeat password field. Note that 
the Password Requirements change from a red X to a green check mark as you 
complete the steps.

4. Click Next to open the Security question window.

5. Select a security question and then type in an Answer. (Note that the answer is case 
sensitive.) Click Next.

6. The Multi-Factor Authentication (MFA) window is opened. From here, the admin 
may either proceed with MFA by scanning the QR code with his or her phone and 
following the on-screen directions or opt out of MFA by selecting the corresponding 
box. (See “Multi-Factor Authentication” on page 12 for more.) Click Finish. 

• Each preparer and other personnel in your office requiring access to Drake Tax 
must also have a strong password to open the tax program.

• For added security, all passwords expire after 180 days, at which time all Drake 
Tax users must enter a new password.

“Timing Out”

After 10 minutes of inactivity (15 for admin), Drake Tax “times out”—the program locks in 
place, requiring the user to re-enter his or her password. Before the timeout limit is reached, 
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Adm
inistrative Login 

the program offers the user a chance to stay logged in; otherwise, the user is logged out (with a 
possible loss of data) and must type in his or her password before opening the program again.

Administrative Login 

To complete all setup screens and functions, log in to the tax program as “admin.” The primary 
administrator can access all tools, functions, and setup routines in Drake Tax, including firm, 
preparer, and security setup, network setup, the Administrative Options tab at Setup > Options, 
and tracking information on the ADMN screen in data entry.

The following sections contain set up and user maintenance procedures that either must be—or 
should be—performed by the primary admin only.

Forgotten Passwords

If a user forgets his or her password for Drake Tax and clicks Password help only to discover he or 
she cannot remember the answers to the security questions, there is relief.

ADMIN

Under the security question text box on the Drake Tax Security window, click the Online 
password recovery link. You are directed to the Drake Software’s “Software Admin Password 
Recovery” website. Sign in, answer three security questions, and click Submit to receive an email 
message containing a recovery code. Enter that code in the Password field of the tax program’s 
login window.

The recovery code expires after one hour.

This online password recovery link is available only to users logged in as “admin.” 

Preparer

A preparer’s password be reset only by the primary administrator. When logged in as ADMIN, 
from the Home menu of Drake Tax, click Setup > Preparer(s), and select the preparer whose 
password needs to be reset. Click Reset Password and the preparer will be prompted to enter a 
new password upon his or her next login.
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Other Office Personnel

If you are resetting a password for an employee who does not have a PTIN (such as a data entry 
clerk), click Reset Password—a reset code is generated below the “Reset successful” message. 
Be sure to record this code, as it will be needed when the user attempts to log in. (See Figure 2, 
below.)

Figure 2: Reset Code for Employees without a PTIN

Multi-Factor Authentication 

Multi-factor authentication (MFA) is a security measure that requires users to complete a two-
step process before being allowed access to Drake Tax. Beginning with Drake Tax 2021, MFA is 
active by default for admin and preparer accounts.

When logging in for the first time, if the primary admin does not opt out of MFA, he or she must 
complete all processes below before being granted access to the tax program.

Using MFA

There are several steps involved in setting up MFA, but once established, the security login 
process only consists of two easy steps.

— Setting Up MFA —

To get started, first visit your MFA’s website and set up an authentication account. You (or your 
office administrator) might also have to set up accounts for each of your employees.
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Adm
inistrative Login 

At the end of the setup process, follow the steps to download the needed app onto your phone. 
For more information, see Knowledge Base article “15895: Multi-Factor Authentication for Drake 
Tax (Drake18 and Future).”

— Logging in to Drake Tax with MFA —

When attempting to access the program, after entering a username and password on the Login 
window, the preparer next sees the Multi-Factor Authentication window. Within that window 
is a QR code—the black-and-white square on the right side of the window. To continue the 
authentication process (the following steps may vary by MFA provider) the user must:

1. Activate the app on his or her cell phone.

2. Using the camera feature of the smartphone, place the QR code within the borders of 
the viewfinder and wait while the phone completes its scan. The authorization code is 
generated and displayed on the phone’s screen.

3. Enter that code in the Multi-Factor Authentication window of Drake Tax and click OK. 

Figure 3: Using MFA in Drake

After scanning the QR code once, a “profile” for Drake Tax is created on the authentication app, 
displaying a six-digit code. This ever-changing code, which is refreshed every 30 seconds, must be 
used when logging into the tax program. 

For more information on the regular login procedure for Drake Tax, see “Initial Log In” on page 
9.

Disabling MFA

Regardless of whether the primary admin opts out of MFA during initial setup, all other Drake 
Tax users, whether they be added to Drake Tax 2022 or updated from Drake Tax 2021 , have 
MFA enabled by default. Only the primary admin (that is, the user that logs in to Drake Tax as 
“ADMIN”—not a user with administrative rights) has the ability to disable MFA for Drake Tax 
users.
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By default, MFA is enabled when a preparer is added to Drake Tax unless the Disable Multi-Factor 
Authentication (MFA) is marked from the Preparer Setup window (accessed from the Drake Tax 
Home window by clicking Setup > Preparer(s)). If updating preparers from Drake Tax 2021 using 
the Setup Assistant, a message appears, noting that MFA is enabled for all preparers when the 
update is complete.

Figure 4: MFA enabled for all preparers

After initial setup, if the primary admin wishes to disable MFA, he or she can do so from Setup > 
Preparer(s); from there, the admin has the option to disable MFA for all preparers or on a per-
preparer basis. From the Home window of Drake Tax, go to Setup > Preparer(s), and do one of 
the following:

• (per-preparer disable— recommended) To disable MFA for preparers as needed, 
select the appropriate preparer from the Preparer Setup window, and below Login 
Information, mark the check box Disable Multi-Factor Authentication (MFA). Be 
sure to save your changes before returning to the main Preparer Setup window.

• (batch disable — not recommended) To disable MFA for all preparers, from the 
Preparer Setup window, click Security > Disable MFA for ALL preparers. 

Managing Your PPR Account

There are two steps main components that make a PPR account different from the unlimited 
version of Drake Tax:

• Purchasing Returns — You must purchase returns as needed. 10 returns are included 
by default, ready to be redeemed and used. The program keeps a running tally of 
the number of returns you have purchased, the number “redeemed” (used), and the 
number of additional returns needed for conversion to the full, unlimited version of 
Drake Tax.

• Redeeming Returns — Returns are available for use when they are purchased. A 
return is “redeemed” when you:

 ° Start a new return

 ° Update an existing return

 ° Change the SSN or EIN on a return
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M
anaging Your PPR Account

 ° Change the file type

 ° Use the Quick Estimator 

See “Counting PPRs” on page 17 for instructions on each of these processes.

When you purchase returns, those returns are kept on the Drake Tax servers until 
you “redeem” (use) them, at which point the return is stored on your system; 
therefore, to purchase and redeem returns, your computer must be connected to the 
Internet. Returns cannot be purchased or redeemed without an Internet connection.

Before a new PPR is redeemed, a Pay Per Return alert appears on your screen, informing you that 
proceeding will reduce your bank of purchased (but unredeemed) PPRs by one

If you want to open an existing return from the previous year but aren’t ready to update that 
return, you can open it in read-only mode. Read-only mode allows viewing of the return but 
does not allow calculation or data entry. If you want to enter data or calculate the return, click 
Redeem. This reduces the number of your available unredeemed returns by one. For information 
on updating returns, see “Updating a Return” on page 19.

Restrictions and Notes

Be aware of these PPR restrictions and notes:

• SSNs or EINs cannot be edited — Once a return has an SSN or EIN, it counts 
toward your redeemed returns total and cannot be added back to your PPR bank of 
unredeemed returns.

• SSN verification can reduce errors — The required SSN/EIN Verification field on the 
New Return window helps reduce errors and avoid accidentally starting a new return.

• Names can be changed or corrected — Change or correct names on a return without 
being charged for another return.

• Proformas and organizers can be printed — Print proformas and organizers for 
gathering information from your clients without being charged for a return. From the 
menu bar of the Home window, select Last Year Data > Organizers (or Proformas). 
For more information on proformas and organizers, see Chapter 4, “Preseason 
Preparation,” in the 2022 Drake Tax Manual.

• Redeemed returns can be moved to other computers — A redeemed return can 
be copied and moved to another computer without counting against your total. (For 
details on transferring returns, see “Backing up and Restoring Files” in Chapter 11 of 
the 2022 Drake Tax Manual.

• Program installed on peer-to-peer networks — On networks not using a true 
server (networks where one computer is designated a “server” and the other 
computers share files through that computer), returns can be redeemed on any of 
the computers in the network. Do not, however, transmit returns from more than one 
computer.

https://www.drakesoftware.com/sharedassets/manuals/2022/manual22.pdf
https://www.drakesoftware.com/sharedassets/manuals/2022/manual22.pdf
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• Program installed on a server — On networks using a true server, all returns are 
redeemed from the server, and all computers on the network have access to all the 
returns through the server.

Purchasing PPR Returns

Your Drake Tax program comes with 10 PPRs installed. These returns, and any additional returns 
you purchase, are available immediately for redemption, provided your system is connected to 
the Internet.

To purchase more returns, from the Home window of Drake Tax, go to Setup > Pay Per Return to 
open the Pay Per Return window (Figure 5).

Figure 5: The Pay Per Return Return Window

About the PPR Window

The Pay Per Return window (figure above) consists of the following components:

• Account Summary — Displays the number of returns purchased, the number 
of returns redeemed, and the number of purchased (but unredeemed) returns 
remaining for the account number entered in Setup > Electronic Filing & Account 
Information (ERO). These numbers are updated as more returns are purchased or 
redeemed.

• PPR to Full Package — Displays the number of returns that must be purchased before 
the PPR package can be converted to the full, unlimited version of Drake Tax; also 
displayed is how much those returns will cost, including sales tax (based on the EFIN’s 
state). These numbers are updated as more returns are purchased.
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Counting PPRs
• Purchase Return(s) — Provides fields for entering credit card information for 

purchasing more PPR returns.

• Help — Opens the tax program’s Help program.

• PPR List — Shows a list (sorted by SSNs or EINs) of the returns redeemed and used 
for the ERO.

• Exit — Closes the Pay Per Return dialog box.

Purchasing Returns

To purchase more returns:

1. In the Purchase Return(s) section of the Pay Per Return window (Figure 6), complete 
the credit card information (all fields are required).

2. Complete address information related to the credit card you are using. (Note that the 
city and state must match exactly what is on file with the issuing bank.) 

Figure 6: Purchasing Additional PPRs

3. Enter the number of returns you wish to purchase.

4. Click Purchase. 

You are asked if you are sure you are ready for purchase. Click OK. When your transaction is 
complete, a message reads, “Your purchase is successful!”

Once the total amount spent on PPR returns exceeds $2,170, your Drake Tax 
program is automatically converted to the full, unlimited version.

Counting PPRs

As stated earlier, PPRs can be counted against your total number of redeemed returns by:

• Starting a new return

• Updating an existing return



Dr
ak

e 
Ta

x 
Su

pp
le

m
en

ta
l M

an
ua

l (
PP

R)
 - 

Ta
x 

Ye
ar

 2
02

2

18

• Changing the SSN/EIN of a return

• Changing the file type (if the SSN has to be changed to an EIN or vice versa)

• Using the Quick Estimator (to start a return) 

The following sections provide instructions on each of these procedures.

Starting a New Return

When you start a new return, you are alerted that proceeding will lower your number of available 
returns by one.

To start a new return:

1. From the Home window toolbar, click Open/Create.

2. Enter an SSN or EIN in the Client Selection field of the Open/Create a Return dialog 
box. Click OK.

3. In the Open Return window, click Yes.

4. Verify the SSN/EIN.

5. Select a Return Type.

6. Enter a name in the Name Entry text box. Click OK.

7. Click Yes to verify that you want this return counted against your total remaining PPR. 

Temporary ITINs

You can begin returns for taxpayers who have only a temporary ITIN. This feature allows the 
preparer to work on a return while awaiting the IRS to supply the taxpayer with a permanent ITIN. 

Mark the Create return using temporary ITIN box at the bottom of the Open/Create a Return 
dialog box to create an individual return with a temporary ITIN. When the box is marked, a 
notification box is opened, emphasizing that the return cannot be e-filed until the taxpayer has 
been issued a valid ITIN. Click OK. Click OK again, and then click Yes to create a new return. Type 
in the taxpayer’s first and last name and click OK.

When the valid ITIN is received, update the return in the Drake Tax program. To do so, from the 
Home window menu bar, select Tools > File Maintenance > Change ID Number on Return. An 
alert reminds you that changing the SSN counts against your total PPRs. Click Yes. Type in the old 
ITIN number in the Incorrect ID Number field and then the new ITIN in the Correct ID Number 
field. Click Continue, Yes, and Exit to update the client’s ID.

Be aware that in the PPR package, updating a client’s ID number will cost you 
another redeemed return.
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Counting PPRs

Updating a Return

To update an existing return:

1. From the Home window, go to Last Year Data > Update Clients 2021 to 2022.

2. In the Update Client Selection dialog box, enter an SSN/EIN or name in the Client 
Selection field, then click Select Client (or double-click a client from the Client Name 
list), and click Next.

3. In the Update Options menu, select the items to update.

4. Click the Update 1040 button. (If you are updating business returns, the button will 
be labeled with the appropriate entity number — 1120, 1120S, 1065, etc.) 

You will be offered the opportunity to update and count the return against your bank of 
unredeemed returns, or to open the return in read-only mode. You cannot make any new entries 
or calculate the return while in read-only mode.

Another way to update a return is by clicking Open/Create from the toolbar, 
entering the SSN/EIN of a previous year’s client, making selections from the Update 
Options menu, and then clicking Update. Updating via this method still counts 
against your bank of unredeemed returns.

Changing an SSN/EIN

Once an SSN or EIN is displayed on screen 1, the return is counted against your supply of returns. 
You can change the SSN or EIN associated with a return, but this will cost you another PPR.

To change the SSN/EIN:

1. From the Home window, go to Tools > File Maintenance > Change ID Number on 
Return. An alert reminds you that changing the SSN counts against your total PPRs. 
Click Yes.

2. In the Incorrect ID Number text box, enter the current SSN/EIN.

3. In the Correct ID Number text box, enter the new SSN/EIN you want associated with 
the return.

4. Click Continue, Yes, and then Exit to update the client’s ID. 

After changing a return’s SSN or EIN, update your client list by running the Repair Index Files tool. 
From the Home window, go to Tools > Repair Index Files.
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Changing File Type

You can change the file type of a business return once, but if the ID number attached to the 
return changes, it will cost you another PPR. You cannot change the file type of 1040 returns in 
PPR mode.

For example, converting an 1120-S return to 1120 will not cost an additional PPR so long as the 
EIN does not change; however, converting the return type and changing the EIN will result in an 
additional PPR charge.

To change the file type:

1. From the Home window, go to Tools > File Maintenance > Change File Type to open 
the Convert Client Data File Type dialog box. An alert reminds you that changing the 
SSN counts against your total PPRs. Click Yes.

2. Enter the SSN/EIN of the return you wish to change. Click Continue.

3. From the Convert this file to: section, select the type of return you want the return 
changed to. Click Continue, and then click OK. 

Quick Estimator

The Quick Estimator (accessible from the menu bar of the Home window by clicking File > Quick 
Estimator) is used to quickly calculate results for an individual (1040) return.

• In PPR mode, each use of the Quick Estimator starts a new return and counts 
against your remaining unredeemed PPRs.

• In PPR mode, use of the Quick Estimator with already started returns does not 
count against your remaining unredeemed PPRs.

• The Quick Estimator produces only one return if Married Filing Separately 
is selected as the filing status. A separate return must be generated (using an 
additional PPR) for the spouse.

Do not file the return generated in the Quick Estimator with the IRS or an amended 
return will be required.
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After Tax Season

After Tax Season

When tax season is over (and returns with default extensions can no longer be filed), the program 
is switched from the PPR version to the unlimited version. See “Conversion to the Unlimited 
Package” on page 8 for details.

If the filing season has passed (or you have redeemed 85 returns) and the program 
does not change to the unlimited version automatically, attempt to redeem a return. 
Upon connecting to the servers, Drake Tax is flipped to the full version.

Renewing Your PPR Program

After the 2022 tax season, when you want to renew Drake Tax for the next season, you have two 
easy methods to choose from:

• Renew online (with a credit card payment)

• Renew by fax or mail (paying by credit card or check) 

Renewing Online

To renew your Drake Tax online and pay via credit card:

1. Go to Support.DrakeSoftware.com, and below the sign in box, click the Renew Drake 
Online button.

2. Under Software Renewal - Tax Year 2022, click Renew Online.

3. Enter your Drake username and password, and click Submit.

4. Answer the security questions and click Submit.

5. Under the Drake Tax Options section, select 2022 Pay-Per-Return Version along with 
any desired supplemental services, and choose whether you would like to receive the 
software digitally or via CD (additional cost). Click Continue.

6. Enter all Customer Information and click Continue.

7. From the Shopping Cart, click either Change Products to edit your purchase or Check 
Out to proceed.

8. Enter all required Payment information, and to confirm your purchase, click Submit 
Order. 

After your payment has been processed, a confirmation email is sent to the email address on file; 
be sure to retain the email for your records.

http://Support.DrakeSoftware.com
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Renewing by Mail or Fax

To renew your Drake Tax by mail and pay by check or credit card, follow these steps:

1. Go to Support.DrakeSoftware.com, and below the sign in box, click the Renew Drake 
Online button.

2. From the To Renew by Check or Fax section, click the Drake Pay-Per-Return Renewal 
PDF link.

3. Print and fill out the renewal form. (Be sure to include your credit card information 
unless you’re paying by check.)

4. To submit the form, either:

 ° Enter your credit card information and fax the form to Drake Accounting at 
(828) 524-9549

 ° Mail the form and check to: 

Drake Software

Attn: Accounting

235 East Palmer Street

Franklin, NC 28734-3049 

Do not send your renewal form to Drake Software Accounting via email.

http://Support.DrakeSoftware.com
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