Menu

Search

Knowledge Base


11445: Required .NET Framework and Runtime Versions


Drake Documents

What Microsoft Framework and Runtime versions do I need to run Drake Tax and its components?

 

In order to run Drake Tax, you must have the following programs installed on your computer:

​​After installing Drake Tax, if any of the required peripheral Microsoft programs are missing, the Drake Tax Prerequisites Setup Wizard is opened automatically. Follow the steps to install the needed programs.

Some program features and functions, including Drake Documents and GruntWorx integration, are available only if using a supported operating system with the appropriate .NET Framework and Runtime versions installed.

Windows 7 is no longer supported by Microsoft and is not supported by Drake Software after Drake18. Windows 8.1 is no longer supported by Microsoft after January 2023. Those users will need to update to a supported operating system. See Related Links below for full system requirements.

 


Related Links


Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Details
Article has been viewed 20K times.
Last Modified: 4 Months Ago
Article not rated yet.
Options